Задать вопрос
4 мая, 06:41

Напишите программу, для расчета значения выражения

при заданных x и y, с выводом результата на экран:

2y^2+5+y

+4
Ответы (1)
  1. 4 мая, 10:37
    0
    Var x, y:integer; z:real;

    Begin

    writeln ('Введите x и y') ;

    readln (x, y) ;

    z:=2 * (y*y) + (5+y) ;

    writeln (z) ;

    End.

    По-моему так.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, для расчета значения выражения при заданных x и y, с выводом результата на экран: 2y^2+5+y ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Напишите программу, заполняющую массив из 45 элементов случайными числами от 0 до 34, выводящую полученный массив на экран, прозврдящую поиск элементов, делящихся на 3, подсчитывающую их количество (с выводом на экран) и считающая среднее
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1. В языке PHP создайте генератор случайного числа от 1 до 10. Выведите результат выполнения на экран любым способом. 2. Если полученное случайное число четное, выведите на экран слово "четное", иначе выведите на экран слово "нечетное". 3.
Ответы (1)
помогите написать на паскале программу для вычесления суммы четных чисел от 0 до 10 с выводом результата
Ответы (1)