Задать вопрос
27 мая, 12:56

помогите написать на паскале программу для вычесления суммы четных чисел от 0 до 10 с выводом результата

+5
Ответы (1)
  1. 27 мая, 13:07
    0
    var s, i: integer;

    begin

    s: = 0;

    for i: = 0 to 10 do

    if i mod 2 = 0 then s: = s + i; {если остаток от деления на 2 равен 0, то прибавляй i к сумме}

    write ('Сумма равна ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «помогите написать на паскале программу для вычесления суммы четных чисел от 0 до 10 с выводом результата ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу вычесления суммы составить программу вычесления суммы ряда s=4 в 1 степени+4 в 3 степени + 4 в 5 степени ... + 4 в 15 степени
Ответы (2)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Составьте программу вычесления суммы чисел в диапозоне от 1 до 100. 2+4+6 ... + 100, номер 2 Составьте программу вычесления произведения чисел от 1, до 10. 1*2*3*8 ... * 10
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)