Задать вопрос
24 марта, 09:07

Дано натуральное число n вычислить

1/1*3/2*5/3 * ... * 90 / 50

+1
Ответы (1)
  1. 24 марта, 13:03
    0
    Program gt;

    var s:real;

    a, b:integer;

    begin

    a:=1; b:=1;

    s:=0;

    while a<=90 do

    begin

    s:=s+a/b;

    a:=a+2; b:=b+1;

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано натуральное число n вычислить 1/1*3/2*5/3 * ... * 90 / 50 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Дано натуральное число. Найти первую цифру данного числа. 2. Дано натуральное число. Определить количество троек в нем. 3. Дано натуральное число. Определить количество четных цифр в нем. Все это при помощи цикла:while
Ответы (1)
Это цикл for: 1) даны натуральные числа X и Y. вычислить X*Y, пользуясь только оперцией сложения. 2) даны натуральные числа X и Y. вычислить X^Y 3) дано натуральное число N. найти сумму S=1+1/2+1/3 + ... + 1/N. 4) дано натуральное число N и число Х.
Ответы (1)
Помогите решить! 1) Дано натуральное трехзначное число N. Определить сумму и произведение его цифр. 2) Дано натуральное трехзначное число N. Найдите число, образованное перестановкой цифр исходного числа в обратном порядке.
Ответы (1)
1. Дано натуральное число. Верно ли, что сумма его цифр есть четное число, а само число не превышает b? 2. Дано натуральное число. Верно ли, что сумма его цифр больше m а само число делится на n?
Ответы (1)
Написать программу в паскале 1. Вычислить сумму и произведение n первых членов арифметической прогрессии: а1=2; d=3; an=an-1+d. 2, дано натуральное число n. Вычислить (1+1/12) &#61655; (1+1/22) &#61655; ...&#61655; (1+1/n2). 3. Дано целое число А.
Ответы (1)