Задать вопрос
13 июня, 23:23

Введите с клавиатуры произвольные числа x и y, которые являются координатами двух точек на числовом луче. Напечатайте сообщение о том, находиться ли x справа или слева от точки y или падает в нее.

+5
Ответы (1)
  1. 14 июня, 01:08
    0
    Var x, y: real;

    begin

    readln (x, y) ;

    if x=y then writeln ('точки совпадают') ;

    if x
    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Введите с клавиатуры произвольные числа x и y, которые являются координатами двух точек на числовом луче. Напечатайте сообщение о том, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу и блок-схему для задачи: введите числа A B N если оба числа > N, то напечатайте слово "больше" если < N то слово "меньше", иначе напечатайте N "в промежутке между А и В"
Ответы (1)
Два игрока играют в игру. На координатной плоскости стоит фишка. Игроки ходят поочереди. В начале игры фишка находится в точке с координатами (4,2).
Ответы (1)
Ввести с клавиатуры координаты двух точек а и в на плоскости вещественный числа вычислить длину. программу нужно написать в паскале пример, как должно получиться введите координаты точки а 5.5 3.5 введите координаты точки b 1.5 2 длинна отрезка ab=4.
Ответы (1)
Помогите решить задачи в паскале: 3 9. Найти произведение целых нечетных чисел в промежутке [m, n], где m, n-произвольные вещественные числа (вводятся с клавиатуры). 10.
Ответы (1)
Запросите и введите с клавиатуры имя пользователя, имя его друга (подруги) и суть отношений между ними (дружба, любовь). Напечатайте на экране: += помогите на паскале
Ответы (1)