Задать вопрос
21 ноября, 19:46

Составить программу и блок-схему для задачи:

введите числа A B N если оба числа > N, то напечатайте слово "больше"

если < N то слово "меньше", иначе напечатайте N "в промежутке между А и В"

+4
Ответы (1)
  1. 21 ноября, 21:27
    0
    program se;

    uses crt;

    var

    a, b, n:integer;

    begin

    writeln ('Введите число А: ') ;

    read (a) ;

    writeln ('Введите число В: ') ;

    read (b) ;

    writeln ('Введите число N: ') ;

    read (n) ;

    if (a > n) and (b > n) then writeln ('Больше') else

    if (a
    writeln ('В промежутке между А и В') ;

    end.

    Блок схему сейчас не могу нарисовать, да и она простейшая.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу и блок-схему для задачи: введите числа A B N если оба числа > N, то напечатайте слово "больше" если < N то слово ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)
Y={0, если х≤0 х, если 0
Ответы (1)
Составить алгоритм в виде блок-схемы для действий 1. Введите число 2. Число больше 50? 3, пока число больше 50 уменьшай на 10 4. Увеличить число на 2 5. Запишите результат Реши данную блок-схему для числа 88.
Ответы (1)
Помогите составить программы Введите несколько чисел. Найдите произведение чисел меньших 7. Введите несколько чисел. Найдите количество двузначных чисел. Введите несколько чисел.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)