Задать вопрос
17 марта, 06:31

Запросите и введите с клавиатуры имя пользователя, имя его друга (подруги) и суть отношений между ними (дружба, любовь).

Напечатайте на экране:

+=

помогите на паскале

+3
Ответы (1)
  1. 17 марта, 06:41
    0
    Program Question;

    var

    nameF, nameS, rels : string;

    Begin

    Write ('Введите первое имя: ') ;

    Readln (nameF) ;

    Write ('Введите второе имя: ') ;

    Readln (nameS) ;

    Write ('Введите отношения: ') ;

    Readln (rels) ;

    Writeln (nameF, '+', nameS, '=', rels) ;

    End
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Запросите и введите с клавиатуры имя пользователя, имя его друга (подруги) и суть отношений между ними (дружба, любовь). Напечатайте на ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Разработайте программу, запрашивающую у пользователя длины обеих катетов прямоугольного треугольника, и выводящую на экран гипотезу по формуле Пифагора 2) Запросите у пользователя длину ребра куба, Найдите и выведите на экран площадь одной грани,
Ответы (1)
Составить программу и блок-схему для задачи: введите числа A B N если оба числа > N, то напечатайте слово "больше" если < N то слово "меньше", иначе напечатайте N "в промежутке между А и В"
Ответы (1)
Какая персональная информация, размещенная на онлайн-ресурсе, должна быть удалена из поисковой системы по запросу пользователя? A. Любое групповое фото, на котором есть изображение данного пользователя. B.
Ответы (2)
Напишите программы для следующих задач, организуя экран пользователя по предложенному варианту. Задача 1:Написать программу вычисления площади поверхности параллелепипеда. S=2 * (A*B+B*C+C*A) Введите данные А=9, В=7.
Ответы (1)
Запросите имя пользователя и его возраст определите год рождения вывести его на экран и попрощайся по имени (паскаль ABC)
Ответы (1)