Задать вопрос
9 сентября, 01:52

Написать программу существования треугольника по заданным длинам сторон, используя if, else. Является треугольник равносторонним и равнобедренным

+2
Ответы (1)
  1. 9 сентября, 04:32
    0
    Var

    a, b, c:integer;

    begin

    Writeln ('Введите стороны треугольника') ;

    readln (a, b, c) ;

    if (a=b) and (ac) then writeln ('Треугольник равнобедренный')

    else if (a=b) and (a=c) then writeln ('Треугольник равносторонний')

    else writeln ('Треугольник разносторонний') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу существования треугольника по заданным длинам сторон, используя if, else. Является треугольник равносторонним и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую по длинам сторон A. B. C, является ли треугольник равнобедренным. 2. Даны радиусы круга и сторона квадрата. У какой фигуры площадь больше? 3.
Ответы (1)
Даны 3 стороны треугольника. написать алгоритм и программу определяющую является ли этот треугольник равнобедренным (но не равносторонним).
Ответы (1)
Составить программу для паскаля даны три стороны треугольника, определить является ли такой треугольник равнобедренным, равносторонним или произвольным
Ответы (1)
Даны три стороны треугольника. определить существует ли треугольник с заданными сторонами, если да, то определить является ли он прямоугольным, равнобедренным или равносторонним, какой треугольник тупоугольный или остроугольный.
Ответы (1)
Составьте программу, вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a, b. Вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треугольника равна 116.1 кв. см.
Ответы (1)