Задать вопрос
10 марта, 08:13

Даны 3 стороны треугольника. написать алгоритм и программу определяющую является ли этот треугольник равнобедренным (но не равносторонним).

+3
Ответы (1)
  1. 10 марта, 09:59
    0
    Program abc;

    var a, b, c:integer;

    begin

    read (a, b, c) ;

    if (a=b) to

    if (a=c) to

    if (b=c) to

    if (a<=c) to

    write ('Равнобедренный') ;

    if (a=c) to

    if (b=c) to

    if (a<=c) to
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны 3 стороны треугольника. написать алгоритм и программу определяющую является ли этот треугольник равнобедренным (но не равносторонним). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу для паскаля даны три стороны треугольника, определить является ли такой треугольник равнобедренным, равносторонним или произвольным
Ответы (1)
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую по длинам сторон A. B. C, является ли треугольник равнобедренным. 2. Даны радиусы круга и сторона квадрата. У какой фигуры площадь больше? 3.
Ответы (1)
Даны три стороны треугольника. определить существует ли треугольник с заданными сторонами, если да, то определить является ли он прямоугольным, равнобедренным или равносторонним, какой треугольник тупоугольный или остроугольный.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)