Задать вопрос
13 декабря, 05:10

Информатика "Программирование разветвляющихся алгоритмов"

1. Написать программу, определяющую по длинам сторон A. B. C, является ли треугольник равнобедренным.

2. Даны радиусы круга и сторона квадрата. У какой фигуры площадь больше? 3. Даны два различных вещественных числа X и Y. Написать программу возведения наименьшего из чисел в квадрат, наибольшего в куб и нахождения среднего арифметического полученных знаний. Метки:

+5
Ответы (1)
  1. 13 декабря, 05:37
    0
    var a, b, c, r, x, y:integer;

    Begin

    read (a, b, c) ;

    if (a=b) or (a=c) or (b=c) then

    writeln ('Ravnobedrennyj') ;

    read (a, r) ;

    if (a*a>pi*r*r) then writeln ('Kvadrat bolshe')

    else writeln ('Krug bolshe') ;

    read (x, y) ;

    if x>y then writeln (y*y,' ', x*x*x,' ', (x+y) / 2) ;

    else writeln (x*x,' ', y*y*y,' ', (x+y) / 2) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую по длинам сторон A. B. C, является ли ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)
Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b). Входные данные Входная строка содержит два вещественных числа a и b, разделённых пробелом.
Ответы (1)
Задан одномерный массив Z (N) (N
Ответы (1)
Информатика "Программирование разветвляющихся алгоритмов" 1. Увеличить число X на 10, если оно положительное, во всех остальных случаях уменьшить на 10. 2. Увеличить число X на 5, если оно положительное.
Ответы (1)
В питоне Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b).
Ответы (1)