Задать вопрос
13 декабря, 05:27

Является ли треугольник равнобедренным? Даны три числа-стороны треугольника. Написать программу на языке Паскаль

+2
Ответы (2)
  1. 13 декабря, 06:30
    0
    Var a, b, c: real; {стороны треугольника}

    begin

    write ('a=') ; read (a) ;

    write ('b=') ; read (b) ;

    write ('c=') ; read (c) ;

    if (a=b) or (a=c) or (b=c) write ('Treugolnik ravnobedrenniy')

    else write ('Treugolnik ne ravnobedrenniy') ;

    end.
  2. 13 декабря, 08:27
    0
    Program test;

    var a, b, c:real;

    begin

    readln (a, b, c) ;

    if (a=c) or (a=b) or (c=b) then writeln ('Треугольник равнобедренный')

    else writeln ('Треугольник не равнобедренный') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Является ли треугольник равнобедренным? Даны три числа-стороны треугольника. Написать программу на языке Паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую по длинам сторон A. B. C, является ли треугольник равнобедренным. 2. Даны радиусы круга и сторона квадрата. У какой фигуры площадь больше? 3.
Ответы (1)
Составить программу для паскаля даны три стороны треугольника, определить является ли такой треугольник равнобедренным, равносторонним или произвольным
Ответы (1)