Задать вопрос
17 апреля, 02:09

Написать программу проверки знания даты начала второй мировой войны. В случае неверного ответа пользователя программа должна выводить правильный ответ. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). В каком году началась вторая мировая война? Введите число и нажмите - > 1939 Правильно.

+3
Ответы (1)
  1. 17 апреля, 04:53
    0
    Var a, b:real;

    begin

    writeln ('Введите кол-во фунтов') ;

    readln (a) ;

    b:=a*409.5;

    writeln ('граммов b=', b,'г') ;

    b:=b/1000;

    writeln ('b=', b,'кг') ;

    readln;

    end.

    Ну как-то так
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу проверки знания даты начала второй мировой войны. В случае неверного ответа пользователя программа должна выводить ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Turbo Pascal Написать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление объема цилиндра.
Ответы (1)
Написать программу вычисления расстояния между населенными пунктами, изображенными на карте. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
Ответы (1)
Написать программу вычисления стоимости некоторого количества (по весу) яблок. Нижепредставлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости покупки.
Ответы (1)
Написать программу вычисления стоимости некоторого количества (по весу) яблок. Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости покупки.
Ответы (1)
Составьте блок-схему и прогроамму на языке PascalABC для вычисления площади прямоугольника. Рекомендуемый вид экрана во время работы приведён ниже (данные, введённые пользователем выделены полужирным шрифтом).
Ответы (1)