Задать вопрос
13 июля, 09:29

Написать программу в паскале

Три сопротивления R1, R2 и R3 соединены параллельно. Найти сопротивление соединения R0.

+3
Ответы (1)
  1. 13 июля, 11:03
    0
    Program begin_20;

    var r1, r2, r3, r0:real;

    begin writeln ('введите сопротивление R1') ;

    readln (r1) ;

    writeln ('введите сопротивление R2') ;

    readln (r2) ;

    writeln ('введите сопротивление R3') ;

    readln (r3) ;

    r0:=1 / (1/r1+1/r2+1/r3) ;

    writeln ('общее сопротивление R0', r0:4:4) ;

    Readln;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в паскале Три сопротивления R1, R2 и R3 соединены параллельно. Найти сопротивление соединения R0. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
2. Написать программу вычисления состоящей из двух сопротивлений. Сопротивления могут быть соединены последовательно или параллельно. Вычисления сопротивления электрической цепи.
Ответы (1)
Написать программу для Паскаля. 3 сопротивления R1, R2, R3 соединены параллельно. Найти общее сопротивление соденинения. Написать (наподобие Program * что-то * и дальше var ... и т. д)
Ответы (1)
Написать программу в Pascal вычисления сопротивления электрической цепи, состоящей из 2-х параллельно соединенных сопротивлений. (Величина первого сопротивления 15 Ом второго сопротивления 20 Ом)
Ответы (2)
Написать программу, которая вычисляет сопротивление электрической цепи, состоящей из двух сопротивлений. Сопротивления могут быть соединены последовательно или параллельно.
Ответы (1)
Электрическая цепь составлена из Электрическая цепь составлена из нескольких сопротивлений. Определите сопротивление между узлами А и Б. Нужно написать программу в Паскале.
Ответы (1)