Задать вопрос
16 апреля, 05:04

Написать программу в Pascal вычисления сопротивления электрической цепи, состоящей из 2-х параллельно соединенных сопротивлений. (Величина первого сопротивления 15 Ом второго сопротивления 20 Ом)

+1
Ответы (2)
  1. 16 апреля, 06:56
    0
    Var r1, r2, r:real;

    begin

    write ('Введите значение R1: ') ;

    readln (r1) ;

    write ('Введите значение R2: ') ;

    readln (r2) ;

    r:=r1*r2 / (r1+r2) ;

    writeln ('Общее сопротивление при параллельном включении: ', r)

    end.
  2. 16 апреля, 07:33
    0
    var

    R1, R2, R: real;

    begin

    R1 : = 15; / / readln (R1) ;

    R2 : = 20; / / readln (R2) ;

    R : = 1/R1 + 1/R2;

    R : = 1 / R;

    writeln ('Общее сопротивление проводников (', R1, ' и ', R2, ' Ом) : ', R:2:6, ' Ом') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в Pascal вычисления сопротивления электрической цепи, состоящей из 2-х параллельно соединенных сопротивлений. (Величина ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
2. Написать программу вычисления состоящей из двух сопротивлений. Сопротивления могут быть соединены последовательно или параллельно. Вычисления сопротивления электрической цепи.
Ответы (1)
Составить алгоритм в виде блок-схемы и программу для вычисления сопротивления электрической цепи, состоящей из двух последовательно соединенных сопротивлений. Получить результаты при: a. R1=11 Ом; R2=35 Ом b. R1=2,5 Ом; R2=3,5 Ом
Ответы (1)
Написать программу, которая вычисляет сопротивление электрической цепи, состоящей из двух сопротивлений. Сопротивления могут быть соединены последовательно или параллельно.
Ответы (1)
Написать функцию, вычисляющую сопротивление электрической цепи, состоящей из двух сопротивлений. Параметрами функции должны быть величины этих сопротивлений и тип соединения (0 - последовательное, 1 - параллельное).
Ответы (1)
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)