Задать вопрос
15 апреля, 08:28

Подсчитать сумму 10 произвольно введенных чисел. Подробно расписать чтоб было 5. Решается моя оценка. буду благодарен.

+3
Ответы (1)
  1. 15 апреля, 10:26
    0
    Var s, i, a:integer; / / объявляем необходимые переменные

    begin

    s:=0; / / изначально сумма равна 0

    write ('Введите 10 чисел через enter ') ; / / запрос 10-ти чисел

    for i:=1 to 10 do begin / / с помощью цикла вводим числа

    readln (a) ;

    s:=s+a; / / вычисляем сумму (смысл цикла уж не буду расписывать)

    end;

    write ('Сумма 10-ти чисел = ', s) ; / / выводим на экран искомое значение

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Подсчитать сумму 10 произвольно введенных чисел. Подробно расписать чтоб было 5. Решается моя оценка. буду благодарен. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Подсчитать сумму 10 произвольно введенных чисел
Ответы (1)
Прошу Помогите я вам буду очень благодарен! Напишите программу, которая в последовательности целых чисел определяет их количество и подсчитывает сумму положительных чётных чисел, не превосходящих 256.
Ответы (1)
Напишите программу в Паскаль: Для n произвольно введенных чисел с клавиатуры вычислить сумму и количество кратных 3 и не кратных 6 и произведение нечетных (на простом уровне)
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Осуществить ввод целых чисел (ввод осуществляется до тех пор, пока не будет введён 0) и подсчитать их сумму и среднее арифметическое введённых положительных чисел. Использовать оператор repeat.
Ответы (1)