Задать вопрос
25 октября, 16:18

Подсчитать сумму 10 произвольно введенных чисел

+2
Ответы (1)
  1. 25 октября, 19:08
    0
    Var i, x, s: integer; begin s : = 0; for i : = 0 to 9 do begin read (x) ; s : = s + x; end; writeln ('summa: ', s) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Подсчитать сумму 10 произвольно введенных чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Подсчитать сумму 10 произвольно введенных чисел. Подробно расписать чтоб было 5. Решается моя оценка. буду благодарен.
Ответы (1)
Напишите программу в Паскаль: Для n произвольно введенных чисел с клавиатуры вычислить сумму и количество кратных 3 и не кратных 6 и произведение нечетных (на простом уровне)
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Осуществить ввод целых чисел (ввод осуществляется до тех пор, пока не будет введён 0) и подсчитать их сумму и среднее арифметическое введённых положительных чисел. Использовать оператор repeat.
Ответы (1)
С клавиатуры вводится n натуральных чисел, каждое не больше 1000. Подсчитать сумму введённых чисел, каждое из которых делится нацело на 6 и оканчивается цифрой 8. Перевести на язык программирования и решить
Ответы (1)