Задать вопрос
12 января, 21:58

Написать программу которая возводит число k в 5 степень

+5
Ответы (1)
  1. 12 января, 23:01
    0
    Program enot;

    Var k, i, j: integer;

    begin

    read (k) ;

    j:=1;

    for i: = 1 to 5 do

    j:=j*k;

    writeln (j) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая возводит число k в 5 степень ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Дано целое число c. Напишите программу, которая возводит в квадрат частное от целочисленного деления числа c на 5 и выводит на экран монитора результат. 2. Дано целое число c.
Ответы (1)
Программа в Паскаль Напишите программу, которая возводит введенное число в степень 10, используя только четыре операции умножения. Входные данные Входная строка содержит единственное вещественное число в диапазоне от 0 до 8.
Ответы (1)
Напишите программу, которая возводит натуральное число A в натуральную степень B. Входные данные Входная строка содержит два числа, A и B, разделённые пробелом. Гарантируется, что 1 ≤ A, B ≤ 1000.
Ответы (1)
Напишите программу, которая после ввода двух натуральных чисел возводит первое число в степень второго
Ответы (1)
Напишите программу, которая возводит в четвёртую степень введённое с клавиатуры целое число. Составьте алгоритм решения этой задачи из нескольких операторов присваивания. В Pascal.
Ответы (1)