Задать вопрос
15 октября, 08:24

При поступлении в институт абитуриенты, получившие двойку на первом экзамене, ко второму недопускаются. В массиве А записаны оценки экзаменующихся. Подсчитать, сколько человек не допущено ко второму экзамену.

"язык паскаль"

+2
Ответы (1)
  1. 15 октября, 11:52
    0
    const n=10;

    var a:array[1 ... n] of integer;

    i, k:integer;

    begin

    write ('Оценки абитуриентов: ') ;

    for i:=1 to n do a[i]:=random (4) + 2;

    for i:=1 to n do write (a[i]:5) ;

    writeln;

    for i:=1 to n do

    if a[i]=2 then

    inc (k) ;

    write ('Не допущены к повторному экзамену ', k,' абитуриента (-ов) ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «При поступлении в институт абитуриенты, получившие двойку на первом экзамене, ко второму недопускаются. В массиве А записаны оценки ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 Составить программу При поступлении в вуз абитуриенты, получившие "двойку" на первом экзамене, ко второму не допускаются. В массиве A[n] записаны оценки экзаменующихся, полученные на первом экзамене.
Ответы (1)
При поступлении в ВУЗ абитуриенты, получившие "двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны фамилии экзаменующихся, а в массиве B[N] - их оценки, полученные на первом экзамене.
Ответы (1)
Помогите написать программу Pascal! При поступлении в институт абитуриенты получившие "двойку" за первый экзамен, не допускаются до второго. Дан список абитуриентов и их оценки на первом экзамене.
Ответы (1)
6) Ребята в классе из 30 человек изучают языки программирования, и каждый знает зотя бы один язык. Паскаль изучили 20 человек, Python 15 человек, C + + 10 человек. Паскаль и Python знают 5 человек, Паскаль и C + + 8 человек, Python и С + + 5 человек.
Ответы (1)
1. В одномерном массиве подсчитать сумму тех элементов массива, которые кратны 5, но не делятся на 3. 2. В одномерном массиве подсчитать произведение тех элементов массива, которые стоя на индексах, кратных 3, а сами элементы четные.
Ответы (2)