Задать вопрос
18 декабря, 07:16

Cnt3_3 Ввести n чисел, подсчитать количество четных чисел больших или равных 12.

+2
Ответы (1)
  1. 18 декабря, 10:00
    0
    Var s, i, x, n:integer;

    begin

    writeln ('Введите n') ;

    readln (n) ;

    for i:=1 to 6 do

    begin

    readln (x) ;

    if (x>=12) and (x mod 2=0) then s:=s+1;

    end;

    writeln ('Ответ: ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Cnt3_3 Ввести n чисел, подсчитать количество четных чисел больших или равных 12. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая для последовательности целых чисел определяет количество четных чисел. Программа получает на вход количество чисел в последоввтельности, а затем сами числа. Количество чисел не привышает 1000.
Ответы (1)
Дан целочисленный массив из 7 элементов: 1) подсчитать произведение элементов массива кратных 5 и кратных 3. 2) подсчитать среднее значение четных элементов массива.
Ответы (1)
Ввести с клавиатуры 5 чисел, подсчитать сколько из них не четных, вывести результат на экран.
Ответы (1)
через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца, вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания
Ответы (1)
1. Ввести с клавиатуры длину и ширину прямоугольной двери. Кроме того, ввести длину, ширину и высоту шкафа - прямоугольного параллелепипеда. Выяснить, можно ли пронести шкаф через дверь, не разбирая его. 2. Ввести три вещественных числа с клавиатуры.
Ответы (1)