Задать вопрос
18 декабря, 07:02

Типы данных, условный оператор, операторы ввода/вывода, написать программу сложения 3 цифр, которые будут вводиться с клавиатуры. (pascal abc)

+4
Ответы (1)
  1. 18 декабря, 07:14
    0
    Program abc;

    var a, b, c:integer;

    begin

    readln (a, b, c) ;

    d:=a+b+c;

    writeln ('d='; d)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Типы данных, условный оператор, операторы ввода/вывода, написать программу сложения 3 цифр, которые будут вводиться с клавиатуры. (pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Соотнесите названия операторов, служебных слов, функций и их написание на языке Paskal: 1. Оператор ввода данных a) Begin, End 2. Условный оператор в неполной форме b) Sqrt (X) 3. Оператор цикла с предусловием c) N div M 4.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1. Переключение клавиатуры с режима ввода латинских букв на режим ввода русских букв и обратно? 2. переключение клавиатуры с режима ввода строчных букв на режим ввода прописных букв и обратно? 3.
Ответы (1)
1) все внешние устройства обмениваются данными через: а) процессор б) магистраль (системную шину) в) устройство ввода г) устройство вывода 2) к устройствам ввода данных относятся: а) принтер б) сканер в) клавиатура г) монитор 3) к устройствам вывода
Ответы (1)
1. Верное высказывание: а) Принтер - устройство ввода/вывода б) CD - ROM - устройство вывода в) Компакт-диск - устройство для хранения информации г) Клавиатура устройство ввода/вывода д) Монитор - устройство ввода
Ответы (1)