Войти
Задать вопрос
Информатика
Вишута
Помогите, не могу решить (Чему равно значение основания системы счисления x если известно, что 113x = 278 в восьмеричной системе?
Ответить
Ответы (1)
Информатика
Каролина
Даны 3 стороны треугольника АВС-напечатать какой имеет вид треугольник.
Проверьте где у меня ошибки:
var
a, b, c:integer;
begin
write ('введите a=') ; readln (a)
write ('введите b=') ; readln (b)
write ('введите c=') ; readln (c)
if (a=b) and (b=c) then
writeln ('равносторонний')
else
if (a=b) or (b=c) or (a=c) then
writeln ('равнобедренный')
else
writeln ('разносторонний')
end.
Ответить
Ответы (1)
Информатика
Иулий
Найти сумму квадратов чисел от m до n. паскаль
Ответить
Ответы (1)
Информатика
Аполлония
24576 бит это сколько байт?
Ответить
Ответы (2)
Информатика
Лидоня
Алгоритм строительного дома
Ответить
Ответы (1)
Информатика
Корней
Вычислите значение выражения: 20div 6 + 20 mod 6
Ответить
Ответы (1)
Информатика
Арнольд
Определить сколько моих любимых книг поместится на диске cd - 700mb
Ответить
Ответы (1)
Информатика
Амалия
Описание медведи
Описание ученика
Описание учебника
Ответить
Ответы (1)
Информатика
Кондратий
Перекодировать с русского письменного на русский устный имя Юля
Ответить
Ответы (1)
Информатика
Ефимий
Заполнить схему Состава кресла запиши адрес сломанной ножки
Ответить
Ответы (1)
Информатика
Елладий
Дан одномерный массив. Проверить, встречается ли в нём максимальное значение более 1 раза.
Ответить
Ответы (1)
Информатика
Димаша
Привести по 5 примеров различных моделей
Ответить
Ответы (1)
Информатика
Максимильяныч
Учителя спросили сколько у него учеников в классе? он ответил: у меня в классе 100 детей из них 24 мальчика и 32 девочки. какую систему счисления использовал учитель?
Ответить
Ответы (1)
Информатика
Стюра
Кто тобой Клод Шеннон и чем он знаменит
Ответить
Ответы (2)
Информатика
Зарина
1!+2!+3! + ... + n!
нужно написать на Паскале, понять не могу
Ответить
Ответы (1)
Загрузить еще
1
...
41
42
43
44
45
...
Главная
»
Информатика
» Страница 43
Войти
Регистрация
Забыл пароль