Задать вопрос
3 сентября, 01:09

Составить программу, печатающую значение true, если указанное высказывание является истин-ным, и false в противном случае, когда целое a не кратно трем и оканчивается нулем.

+4
Ответы (1)
  1. 3 сентября, 01:36
    0
    program exs;

    var a: integer;

    b : boolean;

    begin

    read (a) ;

    b: = (a mod 3 0) and (a mod 10 = 0) ;

    writeln (b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, печатающую значение true, если указанное высказывание является истин-ным, и false в противном случае, когда целое a не ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Выберите логическое выражение, принимающее значение True a) (True and True) and (False or False) b) Not (True and Not False) or False c) (True or False) or Not (True and True) d) Not (True or False) and True
Ответы (1)
Составить программу для Pascal ABC, печатающую значение true, если указанное высказывание является истинным, и false в противном случае, когда данная тройка натуральных чисел a, b, c является тройкой Пифагора, т. е. c^2 = a^2 + b^2.
Ответы (1)
Составить программу печатающую значение true если указанное высказывание является истинным и false в противном случае треугольник со сторонами а в с является равнобедренным
Ответы (1)
1. Вычислите логические выражения: not true and not false not true or not false not (true or false) not (true and false) 2. Напишите условие нахождения точки a в первом квадранте системы координат, считая ее координаты заданными X переменными x, y.
Ответы (1)
Составить программу, печатающую значение true, если указанное высказывание является истинным, и false в противном случае, когда хотя бы одно из чисел x, y, z больше 100.
Ответы (1)