Задать вопрос
18 сентября, 00:11

Написать программу решения квадратного уравнения, вычисления произведений:

а) a * (a+1) * (a+2) * ... * (a+n-1) ;

б) 2*4*6 * ... * (2*n).

+1
Ответы (1)
  1. 18 сентября, 01:06
    0
    A)

    var

    a, b, c, n: integer;

    begin

    readln (a, n) ;

    b:=1;

    c:=a * (a+1) ;

    repeat

    b:=b+1;

    c:=c * (a+b) ;

    until b=n-1;

    writeln (c) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу решения квадратного уравнения, вычисления произведений: а) a * (a+1) * (a+2) * ... * (a+n-1) ; б) 2*4*6 * ... * (2*n). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1. Написать программу для вычисления дискриминанта квадратного уравнения 2. Написать программу вычисления площади кольца, внешний радиус = 5.8, внутренний - 3.8
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)