Задать вопрос
13 июня, 18:39

Написать программу вычисления произведения n вводимых с клавиатуры чисел

+3
Ответы (1)
  1. 13 июня, 19:18
    0
    Program qq;

    var n, i:byte;

    s:integer;

    begin

    readln (n) ;

    for i: = 2 to n do

    s:=s*i;

    write (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу вычисления произведения n вводимых с клавиатуры чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
1. с клавиатуры вводится n действительных чисел. Определить сколько в данной последовательности нечетных отрицательных чисел. 2. Составить программу на языке Паскаль вычисления кубов чисел вводимых с клавиатуры. 3.
Ответы (1)
Помогите! 1) Составь программу для решения уравнения ax=b, произвольно вводимых с клавиатуры a и b. 2) Написать программу, которая вычисляет сумму нечетных чисел от 11 и до n задаваемого клавиатуры, но больше 11
Ответы (2)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Дана последовательность чисел, вводимых с клавиатуры и оканчивающаяся нулем. Составьте программу вычисления: a. суммы всех чисел последовательности; b. среднего арифметического всех чисел последовательности: c.
Ответы (1)