Задать вопрос
15 мая, 15:19

Определить, равен ли квадрат заданного трехзначного числа кубу суммы цифр этого числа в паскале

+4
Ответы (1)
  1. 15 мая, 15:58
    0
    Var numb, sot, des, ed:integer;

    begin

    readln (numb) ;

    sot: = numb div 100;

    des:=numb mod 100;

    des: = des div 10;

    ed:=numb mod 10;

    if sqr (numb) = sqr (sot+des+ed) * (sot+des+ed) then

    writeln ('Yes')

    else

    writeln ('No') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить, равен ли квадрат заданного трехзначного числа кубу суммы цифр этого числа в паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия: - квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;
Ответы (1)
Квадрат заданного трехзначного числа равен кубу суммы цифр этого числа. Free pascal
Ответы (1)
Помогите составить программу печатающую значение true и false Квадрат заданного трехзначного числа равен Кубу суммы цифр этого числа
Ответы (1)
1. Составьте алгоритм вычисления суммы квадратов цифр, заданного трехзначного числа. 2. Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа. 3.
Ответы (1)
1. Дано двузначное число. Определить: a. какая из его цифр больше, первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число. Определить, равен ли квадрат этого числа учетверённой сумме кубов его цифр.
Ответы (1)