Задать вопрос
24 августа, 08:31

Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности не ограничена)

Программа Паскаль

Цикл с пост условием

+1
Ответы (1)
  1. 24 августа, 09:07
    0
    Program test;

    var max, n:integer;

    max:=0;

    while n0 do / / по окончанию ввода последовательности надо поставить '0'

    begin

    if max
    end;

    writeln (max) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программа в Pascal 1. Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м. 2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
1) Напишите программу, которая в последовательности натуральных чисел определяет сумму четырехзначных чисел, кратных 6.
Ответы (1)
Напишите программу на Паскаль, которая в последовательности натуральных чисел определяет максимальное отрицательное число, оканчивающееся на 3. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)
Программа в Паскаль. Напишите программу, которая последовательности натуральных чисел определяет количество чисел, оканчивающихся на 6. Программа получает на вход количество чисел последовательности, а затем сами числа.
Ответы (1)