Задать вопрос
31 марта, 23:00

Создать одномерный массив М из 15 целых чисел (числа вводит пользователь).

Вывести на экран массив в виде строки чисел.

+1
Ответы (1)
  1. 31 марта, 23:21
    0
    Program Program1;

    var Array_M: array [1 ... 15] of integer;

    i: integer;

    begin

    for i : = 1 to 15 do

    begin

    write ('Введите значение ', i, ' элемента массива: ') ;

    readln (Array_M[i]) ;

    end;

    for i : = 1 to 15 do write (Array_M[i], ' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Создать одномерный массив М из 15 целых чисел (числа вводит пользователь). Вывести на экран массив в виде строки чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1.) Вывести на экран одномерный целочисленный массив, состоящий из 10 целых чисел из диапазона [-100; 100] 2.) Задан одномерный целочисленный массив, состоящий из 7 случайных чисел.
Ответы (1)
Создать одномерный массив С из 12 целых элементов. Числа вводит пользователь с клавиатуры. Вывести на экран массив в виде строики чисел. (язык Паскаль)
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)