Задать вопрос
10 августа, 01:30

Создать одномерный массив С из 12 целых элементов. Числа вводит пользователь с клавиатуры. Вывести на экран массив в виде строики чисел.

(язык Паскаль)

+5
Ответы (1)
  1. 10 августа, 02:29
    0
    Const n=12;

    var c : array[1 ... n] of integer;

    i : integer;

    begin

    writeln ('Исходный массив:') ;

    for i:=1 to n do begin

    write ('c[', i,']=') ;

    readln (c[i]) ;

    end;

    writeln;

    for i:=1 to n do write (c[i],' ') ;

    end.

    Пример:

    Исходный массив:

    c[1]=15

    c[2]=78

    c[3]=20

    c[4]=94

    c[5]=37

    c[6]=41

    c[7]=72

    c[8]=55

    c[9]=86

    c[10]=29

    c[11]=89

    c[12]=13

    15 78 20 94 37 41 72 55 86 29 89 13
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Создать одномерный массив С из 12 целых элементов. Числа вводит пользователь с клавиатуры. Вывести на экран массив в виде строики чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1.) Вывести на экран одномерный целочисленный массив, состоящий из 10 целых чисел из диапазона [-100; 100] 2.) Задан одномерный целочисленный массив, состоящий из 7 случайных чисел.
Ответы (1)
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
1. Дан одномерный массив размерностью 10, заполненный целыми числами, введенными с клавиатуры, и величина N. Отрицательные элементы заменить на N. Измененный массив вывести на экран одной строкой. 2.
Ответы (1)