Задать вопрос
29 августа, 12:50

Построить одномерный массив целых чисел, принимающих значения на заданном интервала. Числа сформировать при помощь генератора случайных чисел

+4
Ответы (1)
  1. 29 августа, 14:10
    0
    Program n1;

    const n=15;

    var mas: array[1 ... n] of integer;

    i, a, b: integer;

    begin

    write ('введите интервал [a; b]: ') ;

    readln (a, b) ;

    writeln ('полученный массив:') ;

    for i:=1 to n do

    begin

    mas[i]:=random (b-a+1) + a;

    write (mas[i],' ') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Построить одномерный массив целых чисел, принимающих значения на заданном интервала. Числа сформировать при помощь генератора случайных ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1.) Вывести на экран одномерный целочисленный массив, состоящий из 10 целых чисел из диапазона [-100; 100] 2.) Задан одномерный целочисленный массив, состоящий из 7 случайных чисел.
Ответы (1)
Pascal. Построить одномерный массив вещественных чисел. Числа сформировать при помощь генератора случайных чисел
Ответы (2)
4. Из элементов массива A сформировать массив A той же размерности по правилам: Если номер четный, то B[i]:=i*, если нечетный, то B[i]:=-A[i]. 5. Сформировать массив а с помощью датчика случайных чисел целыми числами из интервала [-15,70]. 6.
Ответы (1)
Visual basic 1. Сформировать одномерный массив из восьми вещественных значений. 2. Сформировать двумерный массив из А строк и В столбцов. 3. Составить программу для определения максимального и минимального элементов двумерного массива. 4.
Ответы (1)
Создать программу. Сформировать массив В (15). состоящий из чисел до 50. Найти сумму элементов этого массива. Массив сформировать при помощи генератора случайных чисел, элементы вывести на экран.
Ответы (1)