Задать вопрос
12 ноября, 05:29

Помогите составить программу

максимальное число из пяти чисел

+4
Ответы (1)
  1. 12 ноября, 06:18
    0
    Var max, a:integer;

    i:byte;

    begin

    max:=-32625;

    i:=1;

    while i<6 do

    begin

    writeln ('Введи ', i, ' число') ;

    readln (a) ;

    if a>max then max:=a;

    i:=i+1;

    end;

    writeln ('Максимально число ', max) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите составить программу максимальное число из пяти чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Написать программу для определения максимального числа из данных пяти чисел. Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ". Написать программу в "КуМиРе"
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)
1) Напишите программу, которая в последовательности натуральных чисел определяет сумму четырехзначных чисел, кратных 6.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)