Задать вопрос
15 октября, 21:06

Паскаль. Получить новую строку, заменив после первой * знаком - все последующие символы

+5
Ответы (1)
  1. 15 октября, 21:39
    0
    Program chik;

    var a:string;

    l, i:integer;

    begin

    readln (a) ;

    l:=length (a) ;

    a:=a[1];

    for i:=2 to l do

    begin

    a:=a+'*';

    end;

    writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль. Получить новую строку, заменив после первой * знаком - все последующие символы ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Из заданной строки получить новую заменив в ней все символы после первой звездочки (*) знаком "-" (если в строке нет звездочек оставить без изменения). Распечатать полученную строку. На паскале
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Помогите решить две задичи Задача: Написать программу, которая а) все буквы 'а' в строке st заменяет на букву 'о' и выводит новую строку на экран б) удаляет все буквы 'а' из строки и выводит новую строку на экран
Ответы (1)
1) дана строка S определить и напечатать сколько символов * 2) дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку 3) дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее
Ответы (1)