Задать вопрос
6 февраля, 12:22

В паскале решите

составьте программу для вычисления значения функции при любом x:y=2+3x/2-4x

+3
Ответы (1)
  1. 6 февраля, 15:30
    0
    Program z1;

    Var x:integer;

    Y:real;

    Begin

    Writeln ('введите х') ;

    Readln (x) ;

    Y:=2+3x/2-4x;

    Writeln ('y=', y:4:1) ;

    Readln;

    End.

    Вроде так
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В паскале решите составьте программу для вычисления значения функции при любом x:y=2+3x/2-4x ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу: а) вычисления значения функции у = 7 х2-3 х+6 при любом значении х; б) вычисления значения функции х = 12 а2+7 а-16 при любом значении а.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)