Задать вопрос
30 апреля, 09:33

Составить программу: а) вычисления значения функции у = 7 х2-3 х+6 при любом значении х; б) вычисления значения функции х = 12 а2+7 а-16 при любом значении а.

+1
Ответы (1)
  1. 30 апреля, 09:59
    0
    Program Program1;

    var

    x, y:real;

    begin

    write ('Введите x: ') ;

    readln (x) ;

    y:=7*SQR (x) - 3*x+6;

    writeln ('y=', y) ;

    end.

    Program Program2;

    var

    x, a:real;

    begin

    write ('Введите a: ') ;

    readln (a) ;

    x:=12*sqr (a) + 7*a-16;

    writeln ('x=', x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу: а) вычисления значения функции у = 7 х2-3 х+6 при любом значении х; б) вычисления значения функции х = 12 а2+7 а-16 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)