Задать вопрос
28 августа, 09:23

Помогите, нужно расписать как в Паскале:

Составить программу вывода на экран квадратов чисел от 1 до 10. (100 должна быть последняя цифра)

+4
Ответы (1)
  1. 28 августа, 11:57
    0
    Program a;

    var i:integer;

    begin

    for i:=1 to 100 do writeln (i*i) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите, нужно расписать как в Паскале: Составить программу вывода на экран квадратов чисел от 1 до 10. (100 должна быть последняя цифра) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Дан двухмерный массив m*n случайных целых чисел, которые должны генерироваться в диапазоне [-5, 7], где 1 ≤ т ≤ 9, 1 ≤ n ≤ 10.
Ответы (1)
Cоставить алгоритм и программу для: 1) Заполнения лвумерного массива (6x4) произвольными значениями и вывода его на экран! 2) Подсчета произведения элементов по строкам и вывода на экран номеров строк и соответствующих произведений элементов!
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)