Задать вопрос
18 ноября, 03:15

Написать программу, которая вводит массив с

клавиатуры, удаляет все четные элементы и выводит массив (с изменениями).

+4
Ответы (1)
  1. 18 ноября, 05:32
    0
    Program D1KPxx17;

    uses crt;

    const n=10;

    var

    a:array [1 ... n] of integer;

    i:integer;

    begin

    for i:=1 to n do

    read (a[i]) ;

    for i:=1 to n do

    if i mod 20 then

    write (a[i],' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая вводит массив с клавиатуры, удаляет все четные элементы и выводит массив (с изменениями). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
доброго времени суток.) кто-нибудь может помочь? ибо я совсем не вывожу информатику. 1. Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами.
Ответы (1)
1. Разработать схему алгоритма, который вводит массив из Nцелых чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать алгоритм на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел. 2.
Ответы (2)
Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры. Программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами.
Ответы (1)
Составьте программу, которая вводит с клавиатуры 8 целых неотрицательных чисел (каждое число - с новой строки отдельной командой "ввод"), записывает их в массив, выводит на экран сначала в прямом порядке все без исключения элементы массива, затем, в
Ответы (1)
Программа в Pascal 1. Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м. 2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о
Ответы (1)