Задать вопрос
16 февраля, 20:20

Помогите решить задачу на Паскале.

Дана строка. Перенести последнюю букву слова в начало слова

+2
Ответы (1)
  1. 16 февраля, 23:06
    0
    Могу толко написать программу, в которой последние символы строки должны стать первыми, а первые последними.

    uses crt;

    var d, d1:string;

    i:integer;

    begin

    writeln ('Введите слово или предложение') ; r

    eadln (d) ; d1:='';

    for i:=length (d) downto 1 do d1:=d1+d[i]; d:=d1;

    writeln (d) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить задачу на Паскале. Дана строка. Перенести последнюю букву слова в начало слова ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) дана строка S определить и напечатать сколько символов * 2) дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку 3) дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее
Ответы (1)
Синвейн про информатику (1 строка информатика 2 строка два прилагательных 3 строка три глагола 4 строка фраза, несущая определённый смысл 5 строка вывод в одном слове) Стоки не должны рифмоваться
Ответы (1)
Дана матрица размера M х N. Вывести ее элементы в следующем порядке: первая строка слева направо, вторая строка справа налево, третья строка слева направо, четвертая строка справа налево и т. д. в c++, code blocks
Ответы (1)
Дана строка текста, состоящая из слов. Слова отделяются друг от друга одним из специальных символов, которые описываются во множестве ['-', '*', '/', ',']. Подсчитайте количество разделителей в строке. в паскале. строка дана любая
Ответы (1)
Дана строка, состоящая из слов, разделённых пробелами. Выведите все слова, которые встречаются в ровно один раз. Формат входных данных Во входном файле дана строка.
Ответы (1)