Задать вопрос
12 ноября, 18:21

Составьте программу вычисления значения функции по формуле y=-3sin x. для которой значение аргумента x введите с клавиатуры. Отладьте программу на следующем примере: x=5, y=2, 87677

+3
Ответы (1)
  1. 12 ноября, 21:15
    0
    Var x, y: real;

    begin

    write ('Введите x: ') ;

    readln (x) ;

    y:=-3*sin (x) ;

    writeln ('y = ', y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу вычисления значения функции по формуле y=-3sin x. для которой значение аргумента x введите с клавиатуры. Отладьте ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте программу вычисления значение функций у по формуле у=х cos x + sin x, для которой значение аргумента х введите с клавиатуры Отладьте программу на следующем примере: х=5 у=0,459387 2.
Ответы (1)
Чуваки, немогу понять вот это составьте программу вычесления функции y по формуле y=1+1/x+1/x^2, для которой значение аргумента x введите с клавиатуры. Отладьте программу на следующим примере: x; y; 4; 1,3125.
Ответы (1)
Составьте программу вычисления значения функции y по формуле y=cos (12x) + |x|, для которой значение аргумента x введите с клавиатуры.
Ответы (1)
Составте программу, вычисления суммы цифр трёхзначного числа а. Значение а введите с клавиатуры Пример ввода: 375 Пример вывода: Сумма цифр числа 375 равна 15 2) Составте программу, которая получает 'перевёртыш' трёхзначного числа а.
Ответы (1)
1. Напишите программу вычисления веса идеального мужчины по формуле: Ид. Вес-Рост в см - 100 Значение роста вводится с клавиатуры. Результат вывести в следующем виде: Для мужчины ростом 165 см идеальный вес равен 65 кг. 2.
Ответы (1)