Задать вопрос
2 марта, 18:31

Помогите решить задачу по abc pascal даны стороны прямоугольника а и b. найдите периметр и полщадь

S=a*b P=2 * (a+b)

a=6.90 b=5.80

буду очень благодарна!

+4
Ответы (1)
  1. 2 марта, 20:48
    0
    Var

    a, b, p, s:real;

    begin

    Writeln ('Введите значение а = ') ;

    read (a) ;

    writeln ('Введите значение b = ') ;

    read (b) ;

    s:=a*b;

    p:=2 * (a+b) ;

    writeln ('Площадь = ', s) ;

    Writeln ('Периметр = ', p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить задачу по abc pascal даны стороны прямоугольника а и b. найдите периметр и полщадь S=a*b P=2 * (a+b) a=6.90 b=5.80 буду ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
Тема:ABC Pascal. Простые и составные условия. Алгорическая конструкция "ветвление" (if, then, else и проч.) Задача: Дано целое число. Определить, оканчивается ли оно цифрой 7 и делится ли без остатка на 13. Буду очень благодарна!
Ответы (1)