Задать вопрос
24 февраля, 06:13

Написать программу перемножающую целые числа без использования операции "*". паскаль абс

+5
Ответы (2)
  1. 24 февраля, 07:03
    0
    Var

    a, b, n, i:integer;

    begin

    read (a, b) ;

    for i:=1 to b do

    n:=n+a;

    writeln (n) ;

    end.

    Надеюсь на Лучший ответ;)
  2. 24 февраля, 10:00
    0
    P. S. Благодарность и лучший ответ не помешает.

    var a, b, c, i:integer;

    begin

    read (a, b) ;

    c:=0;

    for i:=1 to b do

    c:=c+a;

    write (c,' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу перемножающую целые числа без использования операции "*". паскаль абс ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать в паскаль ABC 1) напишите программу, перемножающую целые числа без использования операции . например, при умножении целых чисел n*m число m надо сложить само с собой n раз (m+m + ... + m).
Ответы (2)
Напишите программу, перемножающую целые числа без использования операции "*". Например, при умножении целых чисел n*m число m надо сложить само с собой n раз (m+m+ ...+m). На языке Паскаль.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)