Задать вопрос
18 апреля, 22:50

Написать программу чтоб работала в Pascal

запрашивает с клавиатуры два целых числа, их разность и частное (результат деления) и выво дит на экран сообщение о правильности сделанных пользователем вычислений;

+1
Ответы (1)
  1. 19 апреля, 01:23
    0
    PascalABC

    var x, y, z:integer;

    t:real;

    begin

    writeln ('Введите первое целое число') ;

    readln (x) ;

    writeln ('Введите второе целое число') ;

    readln (y) ;

    writeln ('Введите разность') ;

    readln (z) ;

    writeln ('Введите частное') ;

    readln (t) ; i

    f ((z=x-y) or (z=y-x)) and ((t=x/y) or (t=y/x)) then writeln ('Вычисления выполнены правильно')

    else writeln ('Вычисления выполнены неправильно') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу чтоб работала в Pascal запрашивает с клавиатуры два целых числа, их разность и частное (результат деления) и выво дит на ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу чтоб работала в Pascal запрашивает с клавиатуры три произвольных числа и выводит на экран сообщение о том, сколь - ко из них отрицательных, положительных и нулевых.
Ответы (2)
Как сделать задачу в turbo pascal которая запрашивает с клавиатуры 2 произвольных числа X и Y. Если разность X и Y больше 0, то вычисляет и выводит на экран сумму всех целых чисел от Y до X, иначе вычесляет и выводит на экран разность всех целых
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа. 2. Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки. 3.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)