Задать вопрос
5 апреля, 00:45

Помогите написать программу для Паскаль: ввести пять чисел и найти наибольшее из них. Пример: 4,15,9,56,4. Наибольшее число 56

+5
Ответы (1)
  1. 5 апреля, 03:46
    0
    Var x1, x2, x3, x4, x5, max:real;

    begin

    writeln ('x1 x2 x3 x4 x5') ;

    readln (x1, x2, x3, x4, x5) ;

    max:=x1;

    if max
    if max
    if max
    if max
    writeln ('Наибольшее число - ', max) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите написать программу для Паскаль: ввести пять чисел и найти наибольшее из них. Пример: 4,15,9,56,4. Наибольшее число 56 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помогите написать программу Паскаль, очень прошу, вообще не шарю в программах, а так 2 поставят! Задача "A": Ввести натуральное число и найти сумму его цифр. Пример: Введите натуральное число: 12345. Сумма цифр 15.
Ответы (2)
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
Помогите с прогой. Паскаль. Ввести массив, ввести кол-во элементов в массиве (не через рандом). Ввести число. Найти сколько элементов равны этому числу. (ввод массива и кол-ва эл. Через процедуры)
Ответы (1)
через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца, вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания
Ответы (1)