Задать вопрос
15 августа, 09:51

Помогите составить программу по Паскаль АВС для решения уравнения. программа с функциями что ли

5 х^2-4 х/х^3, х>0

5 х^2-4 х/х, х=0

5 х^2-4 х, х<0

это система. заранее благодарна тому, кто сможет мне помочь) счастья тебе

+5
Ответы (1)
  1. 15 августа, 13:30
    0
    Var x:integer; y:real;

    begin

    write ('Введите х') ;

    read (x) ;

    if x>0 then y:=5*exp (2*ln (x)) - 4*х / exp (3*ln (x)) ;

    if x=0 then y:=5 * exp (2*ln (x)) - 4;

    if x<0 then y:=5 * exp (2*ln (x)) - 4*x;

    writeln ('f (x) = ', y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите составить программу по Паскаль АВС для решения уравнения. программа с функциями что ли 5 х^2-4 х/х^3, х>0 5 х^2-4 х/х, х=0 5 х^2-4 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помогите сделать программу в Паскале В котором 1) Программа выдает сообщение "Вы маль или дево" 2) Пользователь в переменную ST1 задает значение маль или дево 3) Программа выдает сооб "Ты пошла бы играть в куклы" 4) Вводить ответ через переменную
Ответы (1)