Задать вопрос
26 мая, 04:37

Написать программу в паскале: 1. Проверить принадлежность числа х к интервалам [a; b] или [c; d].

+3
Ответы (1)
  1. 26 мая, 06:11
    0
    Var a, b, x:integer;

    begin

    writeln ('введите число x:') ;

    readln (x) ;

    writeln ('введите интервал от a до b:') ;

    readln (a, b) ;

    if (x>=a) and (x<=b) then writeln ('x принадлежит данному интервалу') else

    writeln ('x не принадлежит данному интервалу') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в паскале: 1. Проверить принадлежность числа х к интервалам [a; b] или [c; d]. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) даны 3 числа абс определите кол-во отрицательных. 2) проверить принадлежность числа х интервалам абсд включительно
Ответы (1)
Составить программу, которая будет вводить пять целых чисел с клавиатуры и выводить на экран только те, которые принадлежат интервалам (0,5) и (-1,-8), либо выводить соответствующее сообщение.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)