Задать вопрос
26 апреля, 16:53

3. Найти сумму всех натуральных двузначных чисел, делящихся на 7

+1
Ответы (1)
  1. 26 апреля, 19:38
    0
    Var s, i: integer;

    begin

    for i:=10 to 99 do

    if i mod 7 = 0 then

    s:=s+i;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «3. Найти сумму всех натуральных двузначных чисел, делящихся на 7 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
Напишите программу на языке паскаль, которая вычесляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел.
Ответы (1)
Задачи: 1) Найти насколько (количество) двузначных чисел кратных 3 больше чем двузначных чисел кратных 5.
Ответы (1)
C# Ввести n целых чисел (без массивов). Выяислить и вывести: a) сумму чисел, заканчивающихся на 3 и 4 б) произведение чисел, делящихся на 5 но не делящихся на 3
Ответы (1)
Напишите программу, которая подсчитывает количество двузначных чисел в заданной последовательности натуральных чисел. Программа получает на вход количество чисел в последовательности, а затем сами числа. Количество чисел не превышает 1000.
Ответы (1)