Задать вопрос
11 мая, 04:30

1) даны 3 числа абс определите кол-во отрицательных.

2) проверить принадлежность числа х интервалам абсд включительно

+2
Ответы (1)
  1. 11 мая, 07:35
    0
    1.

    var a. b. c, k:integer;

    begin

    readln (a, b, c) ;

    if a<0 then k:=k+1;

    if b<0 then k:=k+1;

    if c<0 then k:=k+1;

    writeln ('koli4estvo=', k) ;

    end.

    2.

    var a, b, c, d, i, x:integer;

    begin

    readln (x) ;

    for i:=a to b do

    if i=x then writeln ('Prinadlejit ot ', a,'do', b,'!') ;

    for i:=c to d do

    if i=x then writeln ('Prinadlejit ot ', c,'do', d,'!') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) даны 3 числа абс определите кол-во отрицательных. 2) проверить принадлежность числа х интервалам абсд включительно ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу в паскале: 1. Проверить принадлежность числа х к интервалам [a; b] или [c; d].
Ответы (1)
поставьте знаки арифметических операций в каждой схеме. А) скорость? время=путь б) путь? время=скорость в) масса 1 батона? количество батонов=общ. масса г) кол. батонов? кол. буханок=общ. кол. д) кол. конфет в 1 коробке? кол. коробок = общ. кол.
Ответы (1)
Даны целые числа a, b и с. написать программу подсчитывающую кол-во положительных и кол-во отрицательных чисел среди данных. входные данные - 2 4 - 1 выходные 2 1. (язык программирования Паскаль АБС)
Ответы (1)
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
Составить программу, которая будет вводить пять целых чисел с клавиатуры и выводить на экран только те, которые принадлежат интервалам (0,5) и (-1,-8), либо выводить соответствующее сообщение.
Ответы (1)