Задать вопрос
11 мая, 06:13

Напишите программу в Pascal для этой задачи:

Найти минимальное число в последовательности положительных чисел.

+5
Ответы (1)
  1. 11 мая, 09:05
    0
    Var a, max, i : integer; s, x : string;

    begin max:=-1; readln (s) ; for i:=1 to length (s) do begin x:=copy (s, i, 1) ; val (x, a) ; if a>max then max:=a; end; writeln (max) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу в Pascal для этой задачи: Найти минимальное число в последовательности положительных чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Задача 2. Напишите программу, которая в последовательности натуральных чисел определяет минимальное чётное число. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется четное число.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, кратное 3. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 3.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет минимальное четное число. Программа получает на вход кол-во чисел в последовательности, а затем сами числа. В последовательности всегда имеется четное число.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет минимальное положительное число, кратное 5. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (2)