Задать вопрос
29 января, 19:03

Составить программу вычисления высоты свободного падения тела с нулевой начальной скоростью. при вводе значения времени и приближенного значения ускорения с клавиатуры

+5
Ответы (1)
  1. 29 января, 21:02
    0
    Var g, h, t: real;

    begin

    readln (g, t) ;

    writeln (g * sqr (t) / 2) ;

    end.

    Формулы)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу вычисления высоты свободного падения тела с нулевой начальной скоростью. при вводе значения времени и приближенного ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
10. Составить программу, осуществляющую ввод числовых переменных. При вводе положительного числа вывести информацию: "Число больше ноля", при вводе отрицательного числа - "Число меньше ноля", при вводе ноля - "Вы ввели ноль".
Ответы (1)
Составить программу, осуществляющую ввод числовых переменных. При вводе положительного числа вывести информацию: "Число больше ноля", при вводе отрицательного числа - "Число меньше ноля", при вводе ноля - "Вы ввели ноль".
Ответы (1)
Составить программу. Вводятся три значения ускорения свободного падения. Программа должна проверить, есть ли среди них ускорения свободного падения.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)