Задать вопрос
24 октября, 04:36

в паскале нужно составить программу нахождения суммы чисел от 0 до 24 с шагом 3

+3
Ответы (2)
  1. 24 октября, 05:33
    0
    Uses crt;

    var i, k, n. Sum:integer;

    begin

    read (n) ;

    sum:=0;

    k:=0;

    for i:=0 to n do

    begin

    k:=3;

    Sum:=Sum+i;

    end;

    writeln (sum) ;

    end.
  2. 24 октября, 07:26
    0
    Var i, s:integer;

    begin

    for i:=1 to 24 do

    if i mod 3 = 0 then s+=i;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «в паскале нужно составить программу нахождения суммы чисел от 0 до 24 с шагом 3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1. Определите сколько раз будет выполняться тело цикла, при вычислении:y=5x+12a на промежутке [-6; 6 ] с шагом 2. 2. Определите сколько раз будет выполняться тело цикла, при вычислении:y=7/12a на промежутке [-2; 1 ] с шагом 0,5. 3.
Ответы (1)
Даны два числа, если 1>2, то составить программу для нахождения среднего арефметического. Если 2>1, то для нахождения среднего геометрического. Можно в паскале
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
1. Составить алгоритм и программу нахождения суммы следующих чисел: 1, 12, 35, 70, 117, ... 532. 2.-х- 3.
Ответы (1)