Задать вопрос
11 августа, 12:01

Составить программу возведения числа а, введённого с клавиатуры, в степень n

+2
Ответы (1)
  1. 11 августа, 14:26
    0
    Var a, n, x, i:integer;

    begin

    readln (a, n) ;

    x:=1;

    for i:=1 to n do x:=x*a;

    writeln (a,'^', n,'=', x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу возведения числа а, введённого с клавиатуры, в степень n ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить Y в зависимости от x, введенного с клавиатуры Y = (х2, если х>0 х+1, если х
Ответы (1)
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
помогите написать программу в паскале с помощью оператора выбора (case ... of ... else) : Напишите программу для вычисления степени введённого с клавиатуры числа. Степень в диапазоне 0 ... 9. p.
Ответы (1)
1) Напишите программы, которые в зависимости от введенного числа либо вычисляют функцию, либо выдают сообщение, что функция не определена.
Ответы (1)