Задать вопрос
22 апреля, 07:09

Написать программу в паскале используя циклы: Вычислить кубы всех целых чисел от 1 до 20.

+2
Ответы (1)
  1. 22 апреля, 10:35
    0
    Var k:integer;

    begin

    for k: = 1 to 20 do

    writeln (k,'=', sqr (k) * k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в паскале используя циклы: Вычислить кубы всех целых чисел от 1 до 20. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Дано натуральное число. Верно ли, что количество его цифр есть четное число, а само число не превышает b? Написать программу на паскале используя циклы, но не используя массивы, строковый тип и boolean
Ответы (1)
Помогите написать программу на Паскале. Напишите программу, которая в последовательности целых чисел вычисляет сумму всех чисел, которые кратны 6 или 11.
Ответы (1)
Надо написать программу в "Pascal"! Задание: напишите программу которая будет выводить на экран квадраты и кубы целых чисел.
Ответы (1)