Задать вопрос
7 ноября, 20:50

Надо написать программу в "Pascal"! Задание: напишите программу которая будет выводить на экран квадраты и кубы целых чисел.

+2
Ответы (1)
  1. 7 ноября, 21:12
    0
    Var b: Integer;

    begin

    while (true) do

    begin

    Read (b) ;

    WriteLn ('Квадрат числа '+exp (ln (b) * 2)) ;

    WriteLn ('Куб числа '+exp (ln (b) * 3)) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Надо написать программу в "Pascal"! Задание: напишите программу которая будет выводить на экран квадраты и кубы целых чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Составить программу, которая будет вводить пять целых чисел с клавиатуры и выводить на экран только те, которые принадлежат интервалам (0,5) и (-1,-8), либо выводить соответствующее сообщение.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, сумму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b
Ответы (1)
Составьте программу, которая вводит с клавиатуры 8 целых неотрицательных чисел (каждое число - с новой строки отдельной командой "ввод"), записывает их в массив, выводит на экран сначала в прямом порядке все без исключения элементы массива, затем, в
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)